Перейти к содержимому

Падает напряжение...

- - - - -

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 42

#1
b00ster

b00ster

    Новичок

  • Орхияводы
  • Pip
  • 13 сообщений
  • Город:Красноярск
Подскажите, пожалуйста, может кто сталкивался. При работе климат контроля находясь в пробке (двигатель на холостых), при включении второго вентилятора охлаждения двигателя падает напряжение борт сети до 11.2 в. Где копать???

#2
mishgun

mishgun

    Хондавод

  • Орхияводы
  • PipPipPipPip
  • 1 810 сообщений
  • Имя:Михаил
  • Город:Новосибирск
  • Авто:Honda Orthia GF-EL2 М 2000 г.в., AT, FWD
проверь все контакты, почисти на акуме, на генераторе также может быть проблема в растянувшихся ремнях генератора и кондея, подтяни их по мануалу или если есть трещины на внутренней стороне ремней - замени, они стоят копейки

#3
Ю_ri_й

Ю_ri_й

    Хондавод

  • Администратор
  • PipPipPipPip
  • 6 029 сообщений
  • Имя:Юрий
  • Город:Красноярск
  • Авто:Legacy Bp5 2.0 LGT JDM 2006
Вентиляторы всегда включаются оба, это так для сведения. А если газу дать, напруга повышается?

#4
b00ster

b00ster

    Новичок

  • Орхияводы
  • Pip
  • 13 сообщений
  • Город:Красноярск

Вентиляторы всегда включаются оба, это так для сведения.
А если газу дать, напруга повышается?


Если газу даю напруга повышается.
Смотрел при открытом капоте на месте, один вентилятор работает постоянно,(при включенном кондиционере) второй включается при нагреве антифриза до 92 градусов по борт компьютеру.

#5
Ю_ri_й

Ю_ri_й

    Хондавод

  • Администратор
  • PipPipPipPip
  • 6 029 сообщений
  • Имя:Юрий
  • Город:Красноярск
  • Авто:Legacy Bp5 2.0 LGT JDM 2006

Если газу даю напруга повышается.
Смотрел при открытом капоте на месте, один вентилятор работает постоянно,(при включенном кондиционере) второй включается при нагреве антифриза до 92 градусов по борт компьютеру.

значит не хватает мощности генератора на холостых - причиной того может хреновый контакт (как вариант минус на аккуме, само крепление к кузову у нас совсем слабо сделано), ремень слабый, генератор уставший.
я бы даже сказал что скорее всего контакт плохой до аккума раз так падает напруга, потому что генератору будет тяжко такое протащить на ХХ, или уже аккум не держит, что врятли
А вентиляторы все таки вместе работают, если конечно русский ваня не залез :rjach1:

#6
mishgun

mishgun

    Хондавод

  • Орхияводы
  • PipPipPipPip
  • 1 810 сообщений
  • Имя:Михаил
  • Город:Новосибирск
  • Авто:Honda Orthia GF-EL2 М 2000 г.в., AT, FWD
контакты и еще раз контакты! зачисть клеммы акума, смажь токопроводящей смазкой посмотри провод на генератор, провод земли (от минуса акума на корпус в районе стакана левой передней стойки)

#7
solyaрыч

solyaрыч

    Автолюбитель

  • Орхияводы
  • PipPip
  • 396 сообщений
  • Город:Люберцы

А вентиляторы все таки вместе работают, если конечно русский ваня не залез :rjach1:


у меня никакой ваня не лазил, при включении кондея постоянно работает только один вентилятор, а второй только иногда подключается.

#8
b00ster

b00ster

    Новичок

  • Орхияводы
  • Pip
  • 13 сообщений
  • Город:Красноярск
Всем СПАСИБО!!!! Почистил сегодня контакты от минуса аккума на корпус и от корпуса до двигателя, все стало в порядке напруга держится. Под клеммами была краска :biggrin:

#9
mishgun

mishgun

    Хондавод

  • Орхияводы
  • PipPipPipPip
  • 1 810 сообщений
  • Имя:Михаил
  • Город:Новосибирск
  • Авто:Honda Orthia GF-EL2 М 2000 г.в., AT, FWD

Всем СПАСИБО!!!! Почистил сегодня контакты от минуса аккума на корпус и от корпуса до двигателя, все стало в порядке напруга держится. Под клеммами была краска :biggrin:

электрика - наука о контактах :)

#10
саша саянский

саша саянский

    Хондавод

  • Орхияводы
  • PipPipPipPip
  • 3 345 сообщений
  • Имя:Александр
  • Город:Красноярский край с. Агинское
  • Авто:Saber

А вентиляторы все таки вместе работают, если конечно русский ваня не залез :rjach1:


у меня никакой ваня не лазил, при включении кондея постоянно работает только один вентилятор, а второй только иногда подключается.

Не ну так не должно быть :nono: должны оба вентилятора работать

#11
Ю_ri_й

Ю_ri_й

    Хондавод

  • Администратор
  • PipPipPipPip
  • 6 029 сообщений
  • Имя:Юрий
  • Город:Красноярск
  • Авто:Legacy Bp5 2.0 LGT JDM 2006
Был уже спор. И проверено на практике, так же доказано схематично. Вентиляторы должны включаться оба, как от кандера, так и от нагрева машина так как радиатор широкий

#12
solyaрыч

solyaрыч

    Автолюбитель

  • Орхияводы
  • PipPip
  • 396 сообщений
  • Город:Люберцы
у меня по такому принципу вентиляторы 7 лет уже работают. ладно, почему у меня не включаются сразу два вентилятора? и почему должен включаться вентилятор от нагрева, зачем? машина что постоянно греется при включённом кондее? есть автомобили на которых радиатор по шире нашего и там постоянно работает только один вентилятор. в выходные проверю как включаются вентиляторы на skoda roomster и vw touran...

Сообщение отредактировал solyaрыч: 02 Июнь 2012 - 01:41


#13
Ю_ri_й

Ю_ri_й

    Хондавод

  • Администратор
  • PipPipPipPip
  • 6 029 сообщений
  • Имя:Юрий
  • Город:Красноярск
  • Авто:Legacy Bp5 2.0 LGT JDM 2006
а если посмотреть внимательно?
И зачем нам шкоды и народные вагоны :dumau:
если идет речь об орхии и ее электропроводки. Даже в схеме все понятно. У брата СРВ и то 2 вентиля включается. А вот партнеры и цивики у кого раздельные вентиляторы-там уже по разному включаются

доказательства в сообщениях
:link:
:link:
:link:
:link:
:link:

#14
solyaрыч

solyaрыч

    Автолюбитель

  • Орхияводы
  • PipPip
  • 396 сообщений
  • Город:Люберцы
могу сказать точно что машина у меня не греется, температура выше 91 градуса не поднимается, что с кондеем, что без него и даже если в пробке стоишь, всё ровно.

#15
Neadequat

Neadequat

    Новичок

  • Орхияводы
  • Pip
  • 48 сообщений
  • Имя:Максим
  • Город:Екатеринбург
  • Авто:Honda Orthia EL2
Случилась у меня такая трабла, когда поставил бортовой компьютер начал замечать что напряжение бортовой сети временами очень низкое, с приходом холодов это стало сказываться на зарядке АКБ, стал выяснять в чем проблема… Был у моего друга генератор Denso с его Орхии, у которого кончились щетки и загорел а лампа аккумулятора на панели. он не стал разбираться купил контрактный. Вобщем забрал я старый его генератор (собственно вскрытие показало что щетки кончились и износ латунных контактных колец на роторе превышает нормы, взял я с этой гены только реле регулятор и диодный мост так как думал что именно в них дело, диодный мост проверил, он был целый, Снял у себя генератор, разобрал, проверил свой мост, — оказался тоже целый, ну я на всякий случай поменял и реле регулятор и мост. Поставил генератор на место. Щетки на моем генераторе ещо в норме, износ контактных колец конечно имеется но не столь критичен. Вот неделю поездил посмотрел ничего не поменялось. Симптомы следующие: Заводишь машину напряжение 13,9 В что на БК что на мультиметре. При этом включены: фары (ближний свет), туманки, дворники, печка на полную мощность, и магнитола (не на всю катушку) по мере прогревания автомобиля примерно до 50 градусов, напряжение падает до 13,6 В далее при достижении температуры до 90 градусов напряжение падает до 12,8 В и примерно через 15 минут может достигать 10,6 В а всреднем около 11,2 В соответственно вопрос в чем проблема? ктонибудь сталкивался с такой? ну реле регулятор и диодный мост отпадают. Поменял генератор, ремень натянул, лучше стало но не на много, до 11,7 вольт падает в пробке если включить все, печка, фары, дворники, обогрев заднего стекла, и тд.контакты на генераторе проверил, акум новый, полгода ещо нет, клеммы на акум новые акустические, контакт хороший. Чо делать одноклубники помогайте. Я в печали...

#16
smv

smv

    Новичок

  • Орхияводы
  • Pip
  • 168 сообщений
  • Имя:smv
  • Город:Новосибирск
  • Авто:Honda Orthia '99, GF-EL2, M, FWD, AT
У меня тут когда стартер помер - первым делом я конечно аккум проверил. Без нагрузки напряжение было 18.5 В. Что-то это ненормально, из-за чего может быть?

#17
Neadequat

Neadequat

    Новичок

  • Орхияводы
  • Pip
  • 48 сообщений
  • Имя:Максим
  • Город:Екатеринбург
  • Авто:Honda Orthia EL2

У меня тут когда стартер помер - первым делом я конечно аккум проверил. Без нагрузки напряжение было 18.5 В.
Что-то это ненормально, из-за чего может быть?

Реле регулятор умер, однозначно.

#18
smv

smv

    Новичок

  • Орхияводы
  • Pip
  • 168 сообщений
  • Имя:smv
  • Город:Новосибирск
  • Авто:Honda Orthia '99, GF-EL2, M, FWD, AT
реле-регулятор чего? как его проверить и где он находится?

#19
Neadequat

Neadequat

    Новичок

  • Орхияводы
  • Pip
  • 48 сообщений
  • Имя:Максим
  • Город:Екатеринбург
  • Авто:Honda Orthia EL2

реле-регулятор чего?
как его проверить и где он находится?

Находится он с задней части генератора под алюминиевой крышкой, к нему ещо такой зеленый штекер подключен с четырмя проводами, способы проверки описаны в книжке по орхии.Прикрепленный файл  IMAG0554.jpg   770,74К   14 Количество загрузок:

#20
nuBo

nuBo

    Новичок

  • Орхияводы
  • Pip
  • 24 сообщений
  • Имя:Михаил
  • Город:Алматы
  • Авто:Orthia 1998
добрый день, у меня такая проблема, когда включаю поворотники, чувствуется что нагрузка в сети падает и вибрация чтоли идет небольшая. Контакты ?




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей